Problem with tracking the ring

I was playing with the virtuix omni. when all of a sudden when I tried to walk forward. It went in a random direction. So I checked the streaming of the ring. And I noticed that the harness was all over the place. Even tho the physical harness was not moving. I am forced to put it on forward only now. Is there a way to fix this or is it broken ?

Comments

  • sutekiBsutekiB Posts: 1,059
    Hi @Csnorlax, please email support@virtuix.com and they will help you resolve the problem. I would try turning the Omni off and on, and check that the Ring cable is securely connected to the Ring and the Tower.
    Community Manager at Virtuix
  • CsnorlaxCsnorlax Posts: 12
    I checked everything. All cables are securely connected. I tried to turn everything on and off. But the harness is still going highwire. Like it cannot pin point his position. Like I said it happend while I was using it
  • CsnorlaxCsnorlax Posts: 12
    I found out what the problem was. The little black network cable that connects to the ring is broken. I tried a other network cable and now it is working fine
Sign In or Register to comment.