Omni Arena Malfunctioning

Hey Guys! VR Palisades here, we're looking to fix Omni Arena.

We installed the most recent update for Omni Arena, have the most updated software for our desktop's gpu but we seem to run into an issue.

Omni Arena completely disables the display and I'm sure I've tried everything I could.

The game loads very slowly and I'm sure it's not the computer at all.

Any ideas?

Comments

  • @VirtualityPalisades Thanks for the feedback. Can you provide some more details on all of your hardware so that we can try to replicate the issue on our end?

    CPU? GPU? RAM? Vive/Oculus? How is your display connected to the computer?
    Also, what exactly are you seeing when the issue occurs? Does the screen go completely black? Does it go to the Desktop? Does it freeze in the game?

    Sorry for the issues. Any additional details that you can think of will be very helpful.
  • edited June 15
    Desktop Specs:
    OS: Windows 10
    CPU: Intel Core i5-6500 CPU @ 3.2GHz
    Ram: DdR4 16GB
    GPU: NVIDIA 1070 8GB

    HTC VIVE

    My Display is connected by HDMI, it's a 4k TV

    The issue I am having is when I launch the game it goes completely black, before the latest update (two updates ago) I had no issues.

    Even after the latest fix which was supposed to fix it, it did not fix it at all.
  • @VirtualityPalisades Thanks for the additional details. We have not seen this, but we will continue to try and replicate it on our end.

    Have you tried the game on other monitors? Including a non-4K TV?
  • I haven't but I'll give it a shot now
Sign In or Register to comment.