My Omni thinks an extended foot means I’m still moving.

Because I’m still having trouble getting gamepad mode to work, I’ve been playing first person shooters in keyboard mode. And every time I come to a stop with a foot planted in front of me, or a foot behind me, the Omni inexplicably Interprets this as running in whichever direction the extended foot is pointed. I stop, and my virtual body hurls in an unexpected direction. Why isn’t my Omni registering that my feet are no longer moving? Why does it interpret a static, extended foot to mean “go on that direction”?

Is something wrong with my Omni? Or is this an unavoidable and accepted bug? Or is there a way to improve accuracy? In my current advanced settings, I have the option to read all movement as forward set to off, and the sensitivity set to one notch above the minimum.

Comments

  • sutekiBsutekiB Posts: 1,057
    Hi @lipplog, it sounds like what you're referring to is stopping latency. Some legacy games exaggerate this and it is more pronounced the faster your character is going before you stop. Sometimes you can lower the character running speed and reduce inertia in the game settings or by using developer commands - it depends on the game. When all setting are optimized, stopping latency with the Omni is very good.
    Community Manager at Virtuix
  • lipploglipplog Posts: 73
    Thanks for the reply.
Sign In or Register to comment.