Unreal Engine SDK 4.18.3

Hello I'm wondering if the SKD / Plugin is working in version 4.18.3? Around Step 10 - rebuilding the dll - I am prompted with a note that they were built using a different engine version and all my attempts to rebuild fail.
Also the UE4 SDK no longer contains a sample project. Any idea where that could be found. I would be interested to see some integration examples.

Comments

  • So to answer the question if anyone is following behind looking for an answer. The SDK listed on the site currently (OmniSKDUER_V2) is for Unreal Engine version 4.15. That's why it wasn't working. I ended up contacting their developer support for a newer version to get this working.
Sign In or Register to comment.